Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Wine no va en Ubuntu 7.10¿?


  • Administrador

    Hoy he instalado la flamante versión de Ubuntu (visualmente muy chula) y me he encontrado con que el Wine da un montón de errores. Me imagino que será cosa del Gnome 2.20 porque los errores son visuales principalmente. La he descargado con el gestor de paquetes Synaptic haciendo los pasos que viene en la web del Wine para Ubuntu 7.10 (lo han publicado hace unos minutos).

    ¿Sabéis si es normal este problema y es algo que tienen que arreglar o es cosa de mi PC?


  • Veteranos HL

    Parece que Ubuntu está dando bastantes problemas de inestabilidad, tendrás que esperar un tiempecillo hasta que salgan los parches de actualización necesarios. De todos modos, no he leído nada específico de Wine, aunque también es verdad que no he leído mucho del nuevo Ubuntu.



  • Yo actualicé desde Feisty hace unos días y me jodió la configuración gráfica, la resolución era bajísima y salía todo gigante. Al final lo tuve que solucionar cambiando el xorg.conf que me había creado al actualizar por el que tenía yo antes y me va bien.

    Por lo nuevo hay algunas cosillas nuevas, pero no sé si será porque vengo de actualizar el 7.04 y guarda algunas configuraciones o algo o no veo tampoco nada que me llame mucho la atención.

    Saludos!

    EDITO: Acabo de probar el wine con el counter y el steam y va más lento que iba antes, aunque no sé si la causa será la actualización. También he notado que antes me iba el counter a 100FPS y ahora va a 40-50 a lo maximo.


  • Veteranos HL

    Yo la acabo de instalar pero de cero, porque últimamente mi Ubuntu era mas inestable que XP. No he probado Wine, pero aquí os pongo mis primeras impresiones:

    Buenas:

    • Me instala por si solo los drivers de nvidia al pedir que me ponga los efectos de escritorio.
    • Me pilla y configura a la primera la tarjeta WiFi.

    Malas:

    • La versión de Automatix para este Ubuntu no es capaz de instalarme nada (esto no creo que sea culpa de Ubuntu).

    Y poco mas, que me estoy peleando con Samba, aunque usaré finalmente NFS ya que el miniserver tiene una Feisty.


  • Administrador

    Vaya cosas más raras me están pasando… He instalado el Automatix para instalar los controladores de Nvidia, pero no me aparecen en el programa (la verdad es que hace unos meses que no lo uso y no se si será que los han quitado). Como dice Yorus, al activar los efectos avanzados se instalan automáticamente unos controladores para la tarjeta gráfica, pero según veo estos solo ocupan 5 megas y pico frente a los 14 megas de la página de Nvidia así que he pensado que quizás solo ponen a funcionar lo justo como para que funcionen las pijadas del escritorio.

    Total, que me he puesto a instalar los controladores de la web de nVidia y a partir de este momento se me ha jodio tó (el escritorio se ha puesto en modo normal (sin pijadas), todo ha empezado a ir muy lento, se me ha puesto a 800x600, etc). Entonces he metido el cd de windows para hacer un fixmbr y por último me he ido a Windows para eliminar la partición de linux y esperar un poco a que pulan la versión. Lo curioso y jodiente del asunto es que cuando he iniciado Windows, lo ha hecho a 640x480 y sin poder iniciar los controladores gráficos. Así que me he dispuesto a desintalarlos, reiniciar el ordenador y volver a instalarlos, pero despues de la instalación he decidido no reiniciar. Entonces todo ha vuelto a normalidad con mi 1680x1050, mi aceleración gráfica para jugar una partida a lo que quiera y todo.

    Entonces se me ha ocurrido reiniciar el ordenador y "pum", otra vez a 640x480, he repetido la operación y otra vez igual (a 640x480 sin aceleración). Por último he reinstalado Ubuntu 7.10 y le he activado todas las pijadas para ver si es que se me había jodío la tarjeta grafica, pero que va, todo funciona perfectamente sobre Linux.

    Ahora en Windows solo puedo tenerlo bien si desinstalo, reinicio y vuelvo instalar sin reiniciar los drivers de Nvidia. En fin, no se que hacer la verdad, porque me da una pereza formatear...

    PD: En esta nueva versión han hecho que se pueda escribir en particiones NTFS. Quizás Ubuntu (o mas bien algo que he hecho en el) me haya fastidiado algo en Windows ¿no?



  • yo lo acabo de instalar y no me deja instalar ningun programa del gestor de aplicaciones, ni si quiera el vlc, no se que le pasara

    Saludos


  • Veteranos HL

    Juas!, esta vez no me ha arrancado hasta la 3ª, dando errores en el chequeo del sistema de archivos (menos mal que no ha jodido ninguna particion) y ahora no se quiere conectar por WiFi, ni de forma manual ni automática, que es la que configuró el solito al instalarlo. Tambien he visto errores gráficos con los efectos activados.


  • Veteranos HL

    Parece que esta hornada de Ubuntu no ha salido muy fina…

    Yo de momento en Mandriva estoy muy bien y voy a seguir en ella hasta que salga otra version de Kubuntu LTS como la 6.06.

    A los de wine… probad de compilar wine.

    Saludos!


  • Veteranos HL

    Bueno, pues todo parecía derivado de lo mismo, la configuración de la tarjeta WiFi volvía loco a todo el sistema. Lo he dejado por DHCP y sin problemas, ya que además este ordenador no va a hacer funciones de servidor y me da igual si cambia la IP.

    En cuanto a Wine lo he instalado a través de Automatix (ahora si me va, no lo entiendo) y funciona perfectamente, WoW arranca e Imperium también, aunque le primero no le he podido probar mas allá de la pantalla de login porque me caducó el pago hace unos días y el otro no tiene sonido, pero es la primera vez que instalo el juego, y mas en Linux.



  • yo acabo de terminar la actualización, por fin han implementado WPA2 en el manager de redes de gnome y han dejado de lado el network manager. De momento parece que funciona todo a la espera de reiniciar el ordenador después de los últimos paquetes que me quedan, que durante el dist-upgrade se dejó algunos porque los servidores van como el mismísimo CULO!!

    Si no posteo mañana es que me he cargado algo 😄

    PD: todo parece ir bien, mañana me pondré con automatix y demás, por ahora solo instalo compiz-fusion y me voy pa la cama que ya es hora…


  • Administrador

    @NiTTAKu:

    PD: todo parece ir bien, mañana me pondré con automatix y demás, por ahora solo instalo compiz-fusion y me voy pa la cama que ya es hora…

    Compiz-Fusion viene en Ubuntu 7.10 ya instalado. Lo único que viene bien en ese aspecto es el CCSM para añadir más pijadas si sabe y que puedes instalar desde el Synaptic.



  • pues a mi me dice ke lo tengo actualizado pero no me deja instalar nada


  • Veteranos HL

    Por suerte, me dio error en la actualización a la 7.10. 😄
    La cosa es que me cabreó bastante la cantidad de software que ya no tiene soporte por parte de Canonical. Esperemos que lo arrgelen antes de que legue la 8.04… al que espero como agua de mayo.



  • @whoololon:

    Por suerte, me dio error en la actualización a la 7.10. 😄
    La cosa es que me cabreó bastante la cantidad de software que ya no tiene soporte por parte de Canonical. Esperemos que lo arrgelen antes de que legue la 8.04… al que espero como agua de mayo.

    Querrás decir, como agua de Abril … 😛



  • @cobito:

    Hoy he instalado la flamante versión de Ubuntu (visualmente muy chula) y me he encontrado con que el Wine da un montón de errores. Me imagino que será cosa del Gnome 2.20 porque los errores son visuales principalmente. La he descargado con el gestor de paquetes Synaptic haciendo los pasos que viene en la web del Wine para Ubuntu 7.10 (lo han publicado hace unos minutos).

    ¿Sabéis si es normal este problema y es algo que tienen que arreglar o es cosa de mi PC?

    Comprobado usando el wine de los repositorios de ubuntu

    sudo aptitude install wine
    

    A mi no me da ningun problema (claro que tampoco es que use programas supercomplicados, solo DuriE).


Accede para responder