En los próximos días se realizarán labores de mantenimiento que producirán interrupciones intermitentes en el funcionamiento del foro, la portada, los blogs HL y la central del banco de pruebas

Configurar BIOS (P5KC + e6750 + 2x1Gb GeIL DDR2-800)



  • @ZeRoX_lph:

    PD: De todas formas tonuel si tengo problemas de temperatura y desactivo el underclock (C1E y el EIST que creo es lo que me hace bajar el clock y el multplicador) si no se usa el procesador no va a ser peor? Ademas yo prefiero que gaste y por lo tanto se caliente menos el procesador si no se está usando.

    Coño 71ºC…. :| :|

    Y yo que pensaba que 65º era el tope... jajaja :D

    Todas esos extras de la CPU hacen que trabaje de más y disminuya el OC, y no me lo he inventado yo... :cool:

    Ahora lo que te queda por mirar es sobre temas de ventilación de la caja y refrigeración. De momento quedate en los 3Ghz o menos hasta que te decidas a colocar un Ultra 120 eXtreme... :rollani:

    Saludos ;)



  • @tonuel:

    Coño 71ºC…. :| :|

    Y yo que pensaba que 65º era el tope... jajaja :D

    Todas esos extras de la CPU hacen que trabaje de más y disminuya el OC, y no me lo he inventado yo... :cool:

    Ahora lo que te queda por mirar es sobre temas de ventilación de la caja y refrigeración. De momento quedate en los 3Ghz o menos hasta que te decidas a colocar un Ultra 120 eXtreme... :rollani:

    Saludos ;)

    Jajaja no estaba muy atento pero cuando he visto 71º he dicho madre de dios esto hay que pararlo! jajja

    En cuanto a eso que me has dicho de desactivar, creo que me he expresado mal. No quería decir que te lo estabas inventando DIOS ME LIBRE! xD lo único que yo tenía entendido que el C1E y el EIST servían para bajar el multplicador y el la frecuencia del core cuando no se estaba usando, para gastar menos energía y por lo tanto para evitar que se caliente tanto y claro como mi problema es de temperatura no es mejor que esten activados.

    Y como bien has dicho lo voy a dejar a 375. Lo tendré unos días probando con juegos y tal y si veo que se calienta demasiado lo vuelvo a bajar a 333, si al fin y al cabo no andabamal.

    En cuanto a ventiladores había visto estos dos:

    He visto que la única diferencia que tienen es que el LED aparte de tener el LED :P tiene aluminio que me imagino que disipará más. Y además el LED tiene un conector Molex (3 contactos) y el NT tiene un conector PWM (4 contactos). ¿Qué diferencia hay entre uno y otro?


  • Admin honoris causa

    y esos 70º han sido sin tocarle el voltaje? que raro
    Desde luego el 9700 es un gran disipador. Respecto al cobre y al aluminio podemos debatir largo y tendido (busco por el foro ;)) pero yo prefiero solo cobre



  • @packosoft:

    yo prefiero solo cobre

    Ya somos dos… ;)

    @ZeRoX_lph:

    El C1E y el EIST servían para bajar el multplicador y el la frecuencia del core cuando no se estaba usando, para gastar menos energía y por lo tanto para evitar que se caliente tanto y claro como mi problema es de temperatura no es mejor que esten activados.

    Si pero eso lo hace cuando el micro no trabaja, y en ese momento la temperatura de por sí ya es baja. El problema te viene cuando el micro está trabajando a tope y ahí no te ayudan… :nono:

    El Zalman está guapo, pero por ese precio me ponia el Ultra 120 eXtreme y de venti el Scythe a 1600rpm.

    Comparativa disipadores

    Saludos ;)


  • Veteranos HL

    Pues no me he mareado pero me ha entrado un mal feeling en el cuerpo de ver que overclockeabas con la castaña de serie :D



  • Paco los voltajes los deje todos en AUTO exceptuando el de la RAM que lo puse a 2.1.



  • @Obione:

    Pues no me he mareado pero me ha entrado un mal feeling en el cuerpo de ver que overclockeabas con la castaña de serie :D

    Jejeje, el E6750 es tan fresco que se puede subir un poco sin problema… ;)

    @ZeRoX_lph:

    Paco los voltajes los deje todos en AUTO exceptuando el de la RAM que lo puse a 2.1.

    Si, en la DS3R tambien venian bastante subiditos por defecto… :p

    Saludos ;)



  • De todas formas es una opinión. Pero no creeis que son temperaturas demasiado altas aun poniendolo a 3.0GHz?

    Lo digo por que no me he puesto a jugar y la cosa va así, por que claro aun teniendo una GTS y eche el aire fuera es cierto que la caja está más fresca cuando la gráfica está en iddle.
    Aunque por el contrario cuando juego el procesador nunca lo voy a tener 10 minutos zumbando al 100% sin parar.

    Ya si que no se como dejarlo si a 333 o a 375, necesito consejo :risitas:.

    Salu2


  • Veteranos HL

    Prueba a poner los voltajes manualmente. En auto lo más probable es que tu placa base suba algo los voltajes automáticamente al detectar el overclock :sisi: De todas formas, un E6750 ya va a bastante frecuencia de serie así que hacer oc con el disipador stock no es muy recomendable :vayatela:

    Salu2



  • Si ponlo manual, por cierto el voltaje que le pones en la bios es diferente del que te mide luego, al menos en la gigabyte. De serie sale a 1.35v pero si lo mides con el cpuz, everest o similar es bastante menos… :p

    Lo que yo haria:

    Lo pones a 333 de serie y voltaje a 1.35v o con el que te venga en la Asus por defecto, comprueba con el cpuz que te marca. Le pasas un par de minutos el orthos a full a ver que temperaturas te marca.

    Luego vas subiendo poco a poco el fsb: 350,370,380,390,400. Que te peta el orthos en alguna de esas frecuencias pues subes un puntito el vcore y vuelves a comprobar.

    Es un proceso lento, pero así verás que fsb pillas con cada puntito de voltaje de más en bios. También sabrás las temperaturas que alcanzas con el disipa de serie... :resaca:

    No se, hasta los 61-62º con un orthos de 3-5 horas estaria tranquilo, ya sabes que el micro aguanta más... jajaja :D

    Eso es lo que yo hacia al principio, ahora voy más a saco... :rollani:

    Venga, ánimo que el E6750 es facilón y se deja meter mano... :p

    Saludos ;)



  • Jojojo tonuel tio muchas gracias. Ahora estoy en el curro. Pero en cuanto llegue a mi casa lo pruebo y voy poniendo resultados en el foro.

    Muchas gracias chavales :p

    PD: Una cosilla donde pongo el voltaje de la CPU? CPU Voltage? CPU PLL Voltage? FSB Termination Voltage? Yo es que soy muy miedoso y por preguntar que no sea xDDDDD



  • Bueno os anoto unos valores con el FSB a 333, el voltaje en AUTO y a FULL con el Orthos:
    tiempo - temp. core0 - temp.core1

    -> 06:41 - 61º - 60º
    -> 10:00 - 61º - 60º
    -> 12:00 - 60º - 60º
    -> 16:00 - 61º - 60º
    -> 28:00 - 61º - 60º

    He olbservado que el voltaje teniendolo en auto se comporta de la siguiente manera:
    -> A FULL oscila entre 1.256V y 1.264V
    -> A IDDLE 1.312V

    No se si con estas temperaturas merece la pena ponerlo de FSB a 350 y el voltaje cambiarlo a 1.35V para ir probándolo.

    Creo que hasta que no cambie el cooler nada :nono:

    EDIT: Woops perdón por el doble posteo.


  • Veteranos HL

    Hola
    Para conseguir un overcloking máx a tu cpu por aire: Extreme ultra 120+ Delta 120mm 5V para 24/ 12v para Bench. Si quieres algo más de silenciio Ultra 120 Extreme +Fm122 (120mm) 107CFM a 12V. Después está la opción del IFX-14 con dos deltas o dos Silverstone como te he comentado. Bajarás la temperatura considerablemten, respecto a la configuración actual. Pero siempre tendrás el problema del sonido, pues el primero da 59 dBA a 12V y el segundo 44 dBA. En cualquier caso, aquí tienes el sistema de refrigeración por aire más efectivo, pero menos cómodo por otro lado, para hacer overclocking por aire. Sino deberías plantearte la refirgeración líquida. Respecto a la P5KC, pues mirar la guía, Pero aunque haya mucha gente que no es partidaria de hace MOD, el VdroopMod en esa placa es casi imprescindible para evitar el vdroop, puesto que asus no ha resuelto el tema hasta la llegada de los nuevos X38 con el Calibration, antiguo Dumper en las P5K series. Y el FSB strap, no lo tienes en la P5k, puesto que esa opción está en las nuevas placas con chipset X38, salvo que haya una actualización de Bios para las P5K series y hayan añadido esa opción. ;)
    Un saludo.



  • Gracias por la info jordiqui, aunque hay algunos conceptos que se me escapan como:

    • FSB Strap
    • Calibration en los X38 (he deducido que debe ser algún método de evitar esa pérdida de voltaje desde el chipset).

    En cuanto al ventilador, llevo ya, más o menos, una semana con un Zalman CNPS9700, le tengo la regulación de las RPM en manual con el potenciometro que trae y al mínimo refrigera bastante bien y es bastante silencioso. Aunque le tengo subido un cuarto de vuelta más o menos (no recuerdo las RPM) y el sonido sigue siendo bastante bajo.

    Aunque tengo otra duda que de momento nadie me sabe responder, haber si los más experimentados saben resolvérmela. No voy a hacer más OC hasta que lo tenga claro por miedo a romper la RAM jejej veréis…
    Tengo el FSB subido a 343, de tal manera que la velocidad final del micro pasa a los 2,72GHz más o menos. El voltaje en manual a 1.30v y las memorias configuradas también manualmente los timmings (4-4-4-12) y el voltaje a 2.1V.

    El tema es que las RAM se han subido automáticamente a 824MHz, cuando deberían estar a 800MHz. He visto en la BIOS y solo me deja ponerlas a valores extraños (500 y pico, 600 y pico, 823, 1000 y pico), no valores estándares (533, 667, 800, 1066) no se si me explico. Entonces tengo miedo a subir más el FSB y que suban demasiado de velocidad y las rompa. Seguro que es alguna opción que está en AUTO y no debería estar, o eso es lo que yo creo.

    ¿Alguien sabe por que está sucediendo esto? ¿Qué debería hacer para que funcionen a 800MHz?

    Esta tarde cuando llegue a mi casa si las necesitáis hago fotos a la BIOS y os lo pongo para que veáis exactamente como está.


  • Veteranos HL

    Vas muy perdido, a 343 querrás decir 2,74. La RAM sube junto con el FSB, si quieres quedarte en 800 o menos con OC las pones a 667.



  • Joe macho "vas muy perdido" ha veces tu forma de responder a mis post me deja un poco… loco?

    Efectivamente me he equivocado, pero de ahí a decirme que voy muy perdido. Que no te digo que no lleves razón.

    No me deja ponerlas esa velocidad, ya lo he dicho arriba.

    He visto en la BIOS y solo me deja ponerlas a valores extraños (500 y pico, 600 y pico, 823, 1000 y pico), no valores estándares (533, 667, 800, 1066) no se si me explico

    Se que me intentas ayudar tio y te lo agradezco pero es que me dejas :|

    Un saludo y gracias


  • Veteranos HL

    JAJAJAJAJA

    Sorry! mira que pensé en poner "vas un poco perdido". Es que quiero meterte un poco de miedo para que aprendas más, veo que sabes cosas pero se te escapan otras y no me gustaría que se te jodiera algo aunque dicho sea de paso eres bastante precavido ;)



  • Jjajajja que grande. Vale aclarado, ya es que he llegado a pensar que tienes algo en contra mia jeje

    La verdad es que de este tema se me escapan muchas cosas, tengo algunas cosas claras y otras no, además ahora ya las tornas cambian. Es el primer ordenador que me compro con mi dinero nada más que de trabajar y trabajar, no es un ordenador que te compra papi. Así que quieras que no me obliga a ir con pies de plomo, tendríais que haberme visto cuando desmontaba el ordenador para ponerle el cooler, temblaba como un flan, iva sumamente despacio para no cagarla, un show vamos jajajajja

    Bueno cuando llegue a casa pondré algunas fotos de la BIOS, para que veáis más o menos los valores que hay configurados.


  • Veteranos HL

    :D Me lo creo, la primera vez que monté un micro me subió la temperatura cosa mala, luego te das cuenta de que teniendo claro cómo se hace es bastante sencillo.



  • Dale caña a ese E6750 que lo tienes muy tranquilito… :D

    @ZeRoX_lph:

    Aunque tengo otra duda que de momento nadie me sabe responder, haber si los más experimentados saben resolvérmela. No voy a hacer más OC hasta que lo tenga claro por miedo a romper la RAM jejej veréis…
    Tengo el FSB subido a 343, de tal manera que la velocidad final del micro pasa a los 2,72GHz más o menos. El voltaje en manual a 1.30v y las memorias configuradas también manualmente los timmings (4-4-4-12) y el voltaje a 2.1V.

    El tema es que las RAM se han subido automáticamente a 824MHz, cuando deberían estar a 800MHz. He visto en la BIOS y solo me deja ponerlas a valores extraños (500 y pico, 600 y pico, 823, 1000 y pico), no valores estándares (533, 667, 800, 1066) no se si me explico. Entonces tengo miedo a subir más el FSB y que suban demasiado de velocidad y las rompa. Seguro que es alguna opción que está en AUTO y no debería estar, o eso es lo que yo creo.

    Mira como tengo yo las memorias, te parecen valores normales…? :risitas:

    Pon las memos a 600 y pico y ves subiendo el fsb, y cuando haga falta le subes un punto el voltaje de la CPU. Yo ya lo ponia a 1,35 voltios en bios y comprobaba las temperaturas... :cool:

    Aunque como no tienes unas memorias overclockeras tampoco podrás subir mucho, si las subes no se van a romper, simplemente no te arrancará o te dará fallos con el S&M, si son como unas que yo tengo no les vas a poder pedir mucho FSB... :(

    A 400x8 con las memos a 800Mhz te falla algun test?

    Saludos ;)


Accede para responder
 

Has perdido la conexión. Reconectando a Hardlimit.