Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Clonar IDE a SATA y que arranque ??


  • Veteranos HL

    buenas de nuevo. …

    tengo un cliente con un PC que se va a actualizar, y no quiere perder nada de lo que tiene 🙂

    Había pensado clonar su HD IDE al que le voy a poner SATA nuevo ... Se que no va a arrancar, asi que la pregunta es si hay algun programa que "arregle" el arranque .

    Se que tendre que instalar el operativo de nuevo (cambiamos de chipset SIS a Intel), y no se si con la reinstalación se solucionara todo ... o no ?

    Alguna idea ??


  • Admin honoris causa

    lo unico que se me ocurre es hacerle un sysprep con el mayor numero de opciones restrictivas para que al arrancar pida drivers de absolutamente todo, sino reinstalando encima tendria que funcionar, pero dudo que te deje reparar asi que te cepillarias todos los programas instalados y demas


  • Administrador

    @Namiga:

    buenas de nuevo. …

    tengo un cliente con un PC que se va a actualizar, y no quiere perder nada de lo que tiene 🙂

    Había pensado clonar su HD IDE al que le voy a poner SATA nuevo ... Se que no va a arrancar, asi que la pregunta es si hay algun programa que "arregle" el arranque .

    Se que tendre que instalar el operativo de nuevo (cambiamos de chipset SIS a Intel), y no se si con la reinstalación se solucionara todo ... o no ?

    Alguna idea ??

    Yo eso lo he hecho un par de veces. Para que funcione el arranque puedes usar el Norton Ghost y clonar el disco duro. Quizás también podría funcionar copiándolo tal cual y ejecutando el fixmbr (al copiarlo ten cuidado de no copiar el archivo de paginación ni el de hibernación). Para que no te den el coñazo los controladores antiguos lo que puedes intentar (a mi me ha funcionado) es iniciar en modo a prueba de fallos, meterte en el Administador de dispositivos y desinstalar todos y cada uno de los dispositivos. Si no arranca así vuelve a intentarlo y una vez que hayas terminado de quitarlos todos le das a Acción>Buscar cambios de hardware.

    Suerte.


  • Veteranos HL

    Para clonarlo usamos el Ghost, pero las veces que lo he hecho no he conseguido que arranque.

    Copia los datos, pero no arranca desde el clonado. Solo arranca bien , de loq ue he hecho, si es de IDE a IDE, o de SATA a SATA … IDE a SATA, esa es la cuestion 🙂 ...

    A ver si mañana pruebo con el Ghost 11, por que se que con el 8 no rula ...

    gracias a los dos


  • Administrador

    @Namiga:

    Para clonarlo usamos el Ghost, pero las veces que lo he hecho no he conseguido que arranque.

    Copia los datos, pero no arranca desde el clonado. Solo arranca bien , de loq ue he hecho, si es de IDE a IDE, o de SATA a SATA … IDE a SATA, esa es la cuestion 🙂 ...

    A ver si mañana pruebo con el Ghost 11, por que se que con el 8 no rula ...

    gracias a los dos

    Si una vez clonado no arranca, asegúrate de que la partición está marcada como activa y si sigue sin arrancar usa el FIXMBR.



  • Si te sigue sin arrancar, haz la instalacion de windows, hasta donde te pide que la confirmes, osea, que pulsas intro y F8 y cuando te diga que si te quieres calzar el windows anterior o meterlo en otra carpeta y tal te sales. En unas cuantas ocasiones eso me ha arreglado el arranque 😉 Porque lo que a ti te pasa es que la info del archivo boot.ini es distinta, cambia la direccion donde esta puesto el disco nuevo 😉


Accede para responder