Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Memoria DDR2 1066



  • ¡Hola a todos!

    Compré unas memorias KHX8500D2K2/4G y menuda fue la sorpresa que me llevé al ver que el SPD estaba programado hasta 800 MHz. Me puse en contacto con el soporte técnico de Kingston y me respondieron que esto se debía a que así "se garantizaban una mayor compatibilidad con la inmensa mayoría de las placas base del mercado". Eché un vistazo a lo que hacían los otros fabricantes de memorias y ví que a 1066Mhz, prácticamente todos los módulos de RAM tenían que funcionar a al menos 2V, aun cuando el estándar del DDR2 es 1.8V. Dije, bueno… no hay problema, se cambian los valores en la BIOS y ya está. La memoria que compré admite dos configuraciones:

    Config. 1 (por defecto): DDR2 800 5-5-5-18 1.8V
    Config. 2 : DDR2 1066 5-5-5-15 2.2V

    Pues bien, con la configuración por defecto, las memorias pasan todos los tests del memtest 3.4. Sin embargo, no hay forma de pasarlo con la configuración 2, ni tan siquiera dejando el voltaje un poco más bajo y las latencias a 5-5-5-18. ¿Qué puede estar pasando? ¿Estoy haciendo algo mal?


  • Veteranos HL

    No eres el primero al que le tocan unas KHX que no alcanzan la frecuencia con el voltaje especificados. Yo compré unas Exceleram (2ª marca de Mushkin) 800MHz CL4 y hacen 1066 CL5 con 1.8V. Esto es un poco lotería pero ya se sabe que Kingston no es de lo mejor. Lo raro sería que unas Crucial no cumplieran sus especificaciones.

    En fin, si no las has pedido on-line yo las cambiaría.



  • Pues tengo 2 kits de 4GB cada uno que los compré días diferentes…
    En estos momentos estoy corriendo el memtest con los módulos a 1066 5-5-5-18 y 2.0v. A ver qué pasa...

    Probaré a poner los módulos por separado... es decir, primero pondré los que compré primero y luego, los que compré más tarde. Hasta ahora no se me había ocurrido pasarle el memtest porque aparentemente funcionaban bien. Por cierto, tengo la misma placa base que tú (GA-P35DS3L). Gracias por responderme.

    Cuando me decidí a comprar los módulos, eché primero una miradita a la web de Alternate:

    ALTERNATE - HARDWARE - Módulos de memoria - DDR2 - DDR2-1066

    y me sorprendió ver que la inmensa mayoría de módulos DDR2 1066 debían funcionar a 2 ó más voltios, cuando el DDR2 requiere por diseño un voltaje de 1.8V. Pillé los KHX porque aparecían en la web de Giga-byte como compatibles para mi placa base:

    http://www.gigabyte.com.tw/FileList/MemorySupport/motherboard_memory_ga-p35-ds3l_1.0.pdf


  • Veteranos HL

    Claro claro, compatibles son, otra cosa es que aguanten lo que especifican. A veces memorias que por separado (2x2 por un lado y 2x2 por otro) aguantan esa velocidad pero al pinchar las 4 soportan unos 900. Te lo digo porque le ha pasado a un conocido, igual es cosa de la placa que gestiona mejor un banco que otro o yo qué sé.

    El día que memtest me dijo OK en mi antiguo Sandy (tenía algunos problemas de inestabilidad) y el S&M me dijo que nasti, relajé latencias hasta que S&M dijo OK. Se acabaron los problemas y nunca más he vuelto a pasar memtest. Ahora soy de S&M :risitas:



  • Pues nada… Parece ser que es lo mismo que le pasaba a tu conocido:(. Si coloco los 4 módulos (8GB) a 1066, el S&M (un gran programa, por cierto), da errores. Sin embargo, si quito un módulo (cualquiera de ellos y en cualquier slot), el programa no da ningún error. Así es que, parece que tengo 2 opciones:

    6GB 1066MHz sin Dual Channel
    8GB 800MHz con Dual Channel

    1. ¿Qué me recomiendas?
    2. ¿Podría deberse este problema a que el Dual Channel a 1066 en mi placa va demasiado forzado?
    3. Por curiosidad, ¿la memoria que usaba tu conocido era también la KHX?

    Gracias por todo.


  • Veteranos HL

    El dual channel duplica la banda de memoria asi que no puedes prescindir de el.
    Si necesitas los gb pues pones los 8gb a 800mhz. Y sinos 4 pero siempre con dual channel.
    has probado a meterlos a 900mhz? almenos no perderias tanta velocidad.



  • @deeiivid:

    El dual channel duplica la banda de memoria asi que no puedes prescindir de el.
    Si necesitas los gb pues pones los 8gb a 800mhz. Y sinos 4 pero siempre con dual channel.
    has probado a meterlos a 900mhz? almenos no perderias tanta velocidad.

    Bueno, prescindir del Dual-Channel se puede; lo que pasa es que el acceso a la memoria es más lento…

    Creo que mi BIOS sólo me permite poner frecuencias estándard, es decir, 667, 800, 1066...

    P.D. Mi MB es la GA-P35DS3L


  • Veteranos HL

    Creo recordar que eran KHX.

    Tu placa (o mejor dicho nuestra placa xD) te permite fijar frecuencias intermedias entre los estándares, también puedes jugar con latencias y un poco con voltaje, de todas formas no te preocupes demasiado que tampoco pierdes tanto bajando un poco la frecuencia de memorias.

    ¿Trabajas con video bajo SO 64bits?



  • @Obione:

    ¿Trabajas con video bajo SO 64bits?

    Uso el SO de 64bits, pero no para edición de video.

    Entonces, ¿esto sería problema de nuestra placa o de las memorias?

    Y lo de las frecuencias intermedias… ¿desde qué opción del BIOS se puede hacer?

    P.D. El S&M me dice en 1 minuto lo que al memtest le cuesta más de dos horas. Yo también me paso al S&M. 😛 Además, en una ocasión el memtest me ha dicho que todo estaba correcto (y no lo estaba).


  • Veteranos HL

    Es que si no haces uso intensivo de RAM tampoco pasa nada por funcionar con 2x2GB.

    Si por separado funcionan bien, puede que sea cosa de la placa o puede que las memorias también estén aportando algo, no sabría decirte.



  • @Obione:

    Es que si no haces uso intensivo de RAM tampoco pasa nada por funcionar con 2x2GB.

    Si por separado funcionan bien, puede que sea cosa de la placa o puede que las memorias también estén aportando algo, no sabría decirte.

    De momento dejaré todos los módulos a 800MHz (me costaron más baratas que las KHX6400). Ah!… acabo de escribir al soporte técnico de Gigabyte por si saben algo de esto... A ver que me dicen...



  • Buenas! Iba a abrir un hilo para hacer la pregunta que ahora haré, pero leí el título de este y resulta que mi problema viene con la misma memoria. La kingston hyperX un pack de 4gb 2x2gb a 1066, al menos, supuestamente. En la cajita en la que viene pone khx8500D2K2/4GB, lo busqué en la página de kingston por si acaso y sí, promete 1066.

    El problema viene que no me la detecta a 1066

    Esa es la captura del everest. Bueno, mi pregunta es que si se puede configurar para que vaya a 1066 o me han vendido gato por liebre. Ya estuve buscando en google de antemano, y dice que en la BIOS se puede subir la frecuencia a 1066. Pero en mi BIOS no he encontrado tal. Mi placa base es una MSI P43 NEO, y cuando entro en la BIOS, en "cell menu" sale adjusted DRAM frequency, pero sale en gris y no lo puedo modificar.

    Cosas que se pueden tocar dentro del apartado dram está "nosequé enhanced" que está en auto y FSB/DRAM, que también está en auto.


Accede para responder