¿Posible afectado de los socket 1156 Foxconn?


  • 0

    Hola a todos. Hace poco postee sobre que tenia problemas de encendido con un pc nuevo que habia montado. Pues mira hoy por donde, he leido la noticia de que han llegado muchos socket´s fallando y que podría quemar la CPU. Pues bien, el problema es que no conseguí hacer arrancar el ordenador a la primera, pero despues de mucho tantear, lo conseguí hacer arrancar una vez y iba todo normal (tal vez sin darme cuenta apreté mas el disipador y hizo contacto el procesador con los pines malos). ¿Creeis que esos problemas de encendido puede deberse a este error? Vuestra opinión es muy importante para mi, os lo agradecería aunque solo fuera un si o un no. Gracias de antecodo.



  • 1

    Es dificil saberlo, pueden ser muchas causas, a priori me tiro mas por un corto circuito que por apretar mas el socket, desmontalo todo encima de una mesa, ten en cuenta que los componentes deben estar aislados unos de otros y asegurate que el encaje del micro sea el correcto.

    Esto lo veras despues de sacar el micro del socket, al tras-luz, veras si todos los pines hacen contacto o no, por lo que si hacen contacto y se ve claramente descargaria por ahora el socket, sino es posible.

    Saludosssss.



  • 2

    ¿Si tuviese un corto habría sido capaz de encenderse?



  • 3

    Si, es perfectamente posible, tambien es posible el que se queme.



  • 4

    Pues menuda faena macho. En fin, de todas maneras hoy lo dejé en la tienda donde compré los componentes, así que haber que me dice. Aunque fuese un corto, la verdad es que no me quedo tranquilo ahora por el problema del socket, y obviamente no puedo pedir ahora un amd, porque el micro me lo como con patatas….



  • 5

    yo lo que lei en su día era que se le achacaba a Foxconn el problema, pero que en realidad SOLO se habia producido en OC extremos …. al final lo que dijeron era que el problema ea un excesivo consumo con muy pocos puntos de tension en los que aplicarlos (creo que en el 1156 hay 35 puntos menos de tension que en el 1366) ... y eso para tener el mismo consumo pues puede dar problemas ...

    Pero en condiciones normales no creo que hata fallado ninguno ... OC extremo ... se referian a poner un procesador de 2,66 a 4Ghz ... cosa que en los 1366 lo hacian "sin problemas" :) ...



  • 6

    Hombre, hace unos dias (ahora estoy de vacas :D) estuve montando un par de equipos E7400, y uno no me arrancaba.
    Yo me mosquee mucho, por que ya me veía con si haya problemas con la fuente, o la placa… y encima iba fastidiado de tiempo montándolos.

    Pues después de todo, descubrí que no encajo 100% el micro bien en el 775, y al recolocarlo bien ya funciono correctamente.

    Es posible que te pasara algo similar a ti, y que no debas preocuparte. Yo solo he montado un i5 750 y no tuve problemas, pero bueno, esta bien saber este fallo.
    Aunque después de mucho leer y tal, se ve que solo han sido unas pocas unidades en el mundo que se "frieron", haciendo OC's extremos, es decir, bastante mas de 4GHZ y encima con mas vcore para el micro.

    Con lo que, no te preocupes demasiado, además el de la tienda no tendrá ni idea de ese fallo, que encima es, como te he dicho, poco posible en condiciones normales. No creo que te lo cambiara por ese motivo, pero bueno, tu mismo.



  • 7

    Pues no se si puede haber sido un corto. Lo monté con cuidado, aunque me costo bastante hacerlo. El caso es que segun he leido, por el problema del socket, los pines a veces no hacen buen contacto por lo que no llega suficiente energía.



  • 8


    Creo que se suponía que lo de las Foxconn era un fallo de contacto con el procesador.
    En la imagen se aprecian esos puntitos blancos.Son donde hace bien contacto.Los que no tienen puntito blanco son los que no hacen bien contacto.
    Busca una lupa y suerte.;)



  • 9

    @XRAYBoY:


    Creo que se suponía que lo de las Foxconn era un fallo de contacto con el procesador.
    En la imagen se aprecian esos puntitos blancos.Son donde hace bien contacto.Los que no tienen puntito blanco son los que no hacen bien contacto.
    Busca una lupa y suerte.;)

    Perdona mi ignorancia, pero eso es el procesador ¿no? :mudo:

    EDITO: Tengo una pregunta. Si mi placa es una de las afectadas ¿Puedo exigir al dependiente de la tienda que me la cambie por una GA P55A UD5 (esas traen el socket LOTES) pagandole la diferencia de precio entre una y otra?



  • 10

    @maximungame:

    Perdona mi ignorancia, pero eso es el procesador ¿no? :mudo:

    EDITO: Tengo una pregunta. Si mi placa es una de las afectadas ¿Puedo exigir al dependiente de la tienda que me la cambie por una GA P55A UD5 (esas traen el socket LOTES) pagandole la diferencia de precio entre una y otra?

    no, es un bistec a la brasa :D

    si hombre si!! ;)



  • 11

    @Rules:

    no, es un bistec a la brasa :D

    si hombre si!! ;)

    Pero si el problema es del socket, ¿Por qué son los pines del procesador los que estan tocados?

    EDITO: Si esos pines son del procesador y estan doblados, supongo que también me tendrán que cambiar el procesador ¿no? porque si estan doblados ahora no harían contacto en ninguna placa base.



  • 12

    Respuesta morado :fumeta: (no me hagas mucho caso) :muerto:

    Los puntos blancos en el procesador son las zonas de contacto desgastadas por el mismo.La ausencia de ellos indica los contactos del socket que fallan.
    El problema no es el procesador,es si el socket hace o no hace bien contacto.El procesador solo el el chivato de ese fallo,por medio de esos puntos.



  • 13

    @XRAYBoY:

    Respuesta morado :fumeta: (no me hagas mucho caso) :muerto:

    Los puntos blancos en el procesador son las zonas de contacto desgastadas por el mismo.La ausencia de ellos indica los contactos del socket que fallan.
    El problema no es el procesador,es si el socket hace o no hace bien contacto.El procesador solo el el chivato de ese fallo,por medio de esos puntos.

    Gracias por la respuesta, me ha quedado bastante claro. Pues valla, si resulta que eso es del desgaste, en el momento que me probaron el procesador en otra tienda, ya le habrán salido esos puntos blancos por el desgaste, quitando cualquier evidencia de la falta de contacto en el socket. Ahora si que lo tengo jodido para demostrarle que el error es del socket de la placa base, y no de un cortocircuito :nono:





Has perdido la conexión. Reconectando a Hardlimit.