PC nuevo y ya desesperado.


  • 0

    Hola a todos.
    Despues de algunos años sin aparecer por el foro (odiseas personales) recurro otra vez a todos vosotros y os pido ayuda ya que estoy un poco deseperado.
    Decidi montarme un pc nuevo. Es el siguiente:

    Equipo:
    PB GA-Z87-HD3
    TG Sapphire HD 7950 Vapor-X
    Disco SSD Samgung 260 GB.
    Windows 7 64 bits.

    El caso es que después de montar el hardware, instalo w7 64 bits sin problemas. Luego los drivers del chipset, LAN, USB 3, realtek y framemwork 4.0 y todo correcto

    El problema viene al insalar los catalyst. Instalado los que viene con el CD de la tarjeta. Me dice que se instaan l corectamente pero luego la carpeta de ATI Technologies esta vacia. Intento borrar esa carpeta e instalarlos en otra y lo mismo, siempre vacia.
    Me bajo drivers de amd (los 13.9 win 7 win8 dd ccc whql) y lo mismo.

    Con el programa TECHPowerUp GPUz reconce la TG Sapphire y aparece como drivers instalados: atimdag 6.1.7600.16385/ win 7 64 (creo que son genericosy muy antiguos)

    Lo he hecho variis veces y todo sigue igual. Vuelvo a instalar w7 y lo mismo.

    Me podeis echar una mano y decir que puedo hacer?
    No se poruqe no se instalan las drivers.

    Devuelvo la gráfica ATi y compro una nVidiaa?

    Que me recomendais.

    Saludos y espero vuestros consejos.



  • 1

    Seguramente, lo que pasa es que el instalador no reconoce el dispositivo.

    Visita la web de Sapphire y descarga la última versión para tu tarjeta, o intenta forzar el genérico de AMD, aplicando manualmente el driver para un modelo parecido (también 7950).

    Salu2!



  • 2

    @Deferro:

    Hola a todos.
    Despues de algunos años sin aparecer por el foro (odiseas personales) recurro otra vez a todos vosotros y os pido ayuda ya que estoy un poco deseperado.
    Decidi montarme un pc nuevo. Es el siguiente:

    Equipo:
    PB GA-Z87-HD3
    TG Sapphire HD 7950 Vapor-X
    Disco SSD Samgung 260 GB.
    Windows 7 64 bits.

    El caso es que después de montar el hardware, instalo w7 64 bits sin problemas. Luego los drivers del chipset, LAN, USB 3, realtek y framemwork 4.0 y todo correcto

    El problema viene al insalar los catalyst. Instalado los que viene con el CD de la tarjeta. Me dice que se instaan l corectamente pero luego la carpeta de ATI Technologies esta vacia. Intento borrar esa carpeta e instalarlos en otra y lo mismo, siempre vacia.
    Me bajo drivers de amd (los 13.9 win 7 win8 dd ccc whql) y lo mismo.

    Con el programa TECHPowerUp GPUz reconce la TG Sapphire y aparece como drivers instalados: atimdag 6.1.7600.16385/ win 7 64 (creo que son genericosy muy antiguos)

    Lo he hecho variis veces y todo sigue igual. Vuelvo a instalar w7 y lo mismo.

    Me podeis echar una mano y decir que puedo hacer?
    No se poruqe no se instalan las drivers.

    Devuelvo la gráfica ATi y compro una nVidiaa?

    Que me recomendais.

    Saludos y espero vuestros consejos.

    Has metido las actualizaciones de Windows?
    sobretodo los framework, también miraría la bios si la actualizaste, aquí veo una que dice compatibilidad PCIE.
    http://www.gigabyte.com/products/product-page.aspx?pid=4489#bios

    También seria mejor meter un driver pero bajarlo desde la pagina de AMD, el driver del CD quizá no reconozca la plataforma 1150 pues cuando salio esa tarjeta no había salido las z87, por eso es mejor meter uno actual.

    saludos



  • 3

    Hola a tdos.

    He probado una Radeon X1900 y una RaDEON dH 4870.
    El sistema reconce las gráficas pero no me instala los drivers y el CCC.

    Al final decido instalar el w7 32 bits y TODOS FUNCONA PERFECTAMENTE.

    Sin embargo el w7 64 lo he actualiadom y tenia el SP1 y el framenwork 4.=. No se exactamente por que no me funciona este windows.

    Saludos.



  • 4

    Para el tema del controlador, intenta con el Driver Easy.
    Personalmente, el CCC me ha dado problemas con algunos juegos, por lo que no recomiendo su instalación. En su lugar, el RivaTuner me ha dado mejor resultado.



  • 5

    Hola .
    He intentado encontra solo los drivers sin el CCC para no tener que instalarlo pero no se donde.

    Saludos.



  • 6


  • 7

    Si el instalador no ha cambiado mucho desde que dejé de verlo, en el modo de instalación "Personalizada" (o "Custom"), te permite seleccionar lo que se va a instalar, en cuyo caso bastaría con no seleccionar la casilla del CCC.



  • 8

    Ok. Ya lo miro.
    Si logro al final que mne funcione el w7 64 ya lo posteo.

    Un saludo a todos.



  • 9

    Busca otra versión de Windows 7 de 64 bits, que lo mismo está mal la que tienes.

    Saludos



  • 10

    Tb lo he pensado. Pero esa prueba la haré mas adelante.

    Saludos.





Has perdido la conexión. Reconectando a Hardlimit.